Streaming won't start

For the last couple of weeks, streaming just suddenly wont work. No idea if its specific to youtube as I haven’t tested any other destinations, but that’s where we are trying to stream.

So basically for months streaming has been working flawlessly and then suddenly at some point around 2 weeks ago streaming just doesn’t start as in any method to try and start the stream does nothing at all. We normally start a stream using the space key of a connected keyboard but that doesn’t work, nor does pressing the button on the side. No errors either, it’s as if you haven’t even tried to start the stream as nothing at all changes. The connected mouse is functional and you can see the cursor moving on screen so it’s not that the box has frozen etc.

Absolutely no idea what the issue is here, but nothing has changed with the youtube channel as far as I am aware, nor has anything changed with the webcaster configuration.

Any ideas?

Do you have an HDMI monitor connected to the Webcaster’s HDMI output? If so, can you tell me what error message is listed when you try to start streaming and it fails to do so?

Hi Adam, thanks for the reply. Yes there is a monitor attached and that’s the wierd thing, there isn’t any error message, nor any other indication of any sort. Normally when we start the stream you get the normal chat window etc, the light starts flashing on the box and so on. Now nothing at all happens - and I mean actually nothing at all. There is no indication on the box itself (the light stays solid on) nor on the HDMI monitor that you have even attempted to try and start the stream, absolutely no change anywhere.

Probably not worth mentioning but we do get the mismatched sample rate message showing so whether this is suppressing some other error message from showing I couldn’t say (the mismatched sample rate error is the only one I have ever seen so I don’t know if another one would show instead of this or not).

Does some kind of ‘confirmation’ have to come back from YouTube for the stream to actually start and is there any situation in which this not happening correctly could cause this problem? I’m going to check the YouTube channel to try and determine if some restriction has been put in place, and also check no restrictions are in place elsewhere such as the router but as far as I am aware nothing has changed here (and I do manage the YouTube channel and router).

Hmm, have you tried using a USB mouse to click the button to start streaming in the user interface there?

Yep, nothing that way either. Altogether very wierd.

Hmm, I have never heard of a problem like this before! I’ll have to provide the typical tech support suggestion of a factory reset to see if this corrects the issue. This would be available under Settings -> Backup and Reset

Worth a try! I’ll have a go and let you know the outcome.

That happened to me, what I did is make a transmission with the mobile, cut it, reset on YouTube, and when creating another file, it already served me. I don’t know if I have explained myself, in a word, the file made by the epiphan is as if it were corrupted, I make a new one and it works for me …

In Spanish: A mi me ha pasado eso, yo lo que hice es hacer una transmisión con el movil, cortarla, resetear en youtube, y al crear otro archivo, ya me sirvió. No se si me he explicado, en una palaba, el archivo que hace el epiphan es como si se quedara corrupto, hago uno nuevo y me funciona…

Thanks Juanjo, useful info.

So I ended up doing a factory reset and streaming still isn’t working but now I see the following error when trying to start the stream:

“Cannot retrieve persistent broadcast from YouTube”

Any ideas on that one?

EDIT: worth noting I had a look at the YouTube channel and can’t see anything which would suggest there are any issues or restrictions etc with streaming.

This error can be caused by an uncommon bug on Youtube Stream Now. This has been reported to YouTube, it is something they will have to fix on their end. Unfortunately it isn’t something we can solve on our side. The workaround would be to go here: then click Reveal and Reset. This should fix it!

Thanks Adam, that’s sorted it!