Stream wouldn't work this morning

Of course I wasn’t on the volunteer schedule but spent time on the phone with the person who was running the live stream. As you know, we’ve been getting the pop-up error about the likes depreciated. We try to ignore it even though it is constant.
This morning, every time that error came up, the live feed stopped. So the live feed would work for 10-12 seconds and then say it was stopped remotely. We could not go live.
Did anyone else have this problem? Is there a fix or are we completely out of streaming now?

I’m sorry that you’re running into this frustrating issue! In our testing the deprecated likes error has not had an impact on the actual stream. It’s possible that the stream interruptions and the likes error were coincidental, do you know if anything else has changed in your setup? Were you using WIFI or ethernet? What firmware version is your Webcaster X2 running?

It’s certainly possible that something has changed and the error is now interrupting the stream, but we will need to investigate this further to make certain this is the case.

I realize the depreciated likes error hasn’t had an impact with the actual stream, we’ve been dealing with that annoyance for well over a year. The volunteer only mentioned that the stream would cut off around the time the first error would pop up on the stream.
We have it hard wired into an ethernet port and using the most up to date version. The only difference was the “continuous stream” was somehow toggled on between the last stream and this week’s attempt to stream. I was on the phone with the volunteer when he said the error “Continuous Stream is not supported” came up. I told him to go into Preferences and toggle off Continuous Stream. He then tried to start the stream and received the “remotely stopped” error. He tried it a few more times and the same thing happened. I asked him to power off the Webcaster, power back on and try again. He did that and got the same error. By that time the service was about to start and he also runs the ProPresenter presentation for worship slides so I couldn’t have him continue to troubleshoot.
I went into the facility later that day and tested out the system. When the Webcaster came on for me, it had been exited out of the Facebook stream choice. I went back into FB, entered the code and then checked the settings. Continuous stream had been toggled back on. I toggled it off and was able to get a test stream back up and running. So I really have no clue what was happening.

Thank you for this detailed reply! It does sound like there might have been a couple different things going on, and I am sorry for the annoyance that Likes error has caused. The Webcaster X2 has been discontinued for a couple of years now, so unfortunately updates to correct these sorts of errors when Facebook makes changes won’t be forthcoming.

It sounds like you were able to get things running normally, so for now what I would recommend is monitoring the situation to see if it happens again. The more information you can provide us the better we will be able to understand and provide more meaningful support. If you haven’t it might be beneficial to factory reset your Webcaster, though this will require you to reconfigure it afterward. You can find the instructions to reset it on this page,

There is also a physical reset that can be performed that is a bit more involved, though the outcome should be the same. To perform the physical reset you would do the following,

  1. Ensure you have a monitor and mouse connected to the WX2 and power it down.
  2. Unplug the power cable from the WX2.
  3. Find the recovery button and hold it down with a pin or similar
  4. Plug power back into the WX2, once the green light comes on you may remove the pin
  5. After a moment on the monitor you will see options listed. Go to “Wipe data/factory reset” and “Yes – delete all user data”
  6. Then “Reboot system now”, it should reboot and ideally function without issues

Hopefully, you’ll be able to continue streaming without further interruption, but if the issue persists please let us know!