Error #200 subject does not have premission to live stream on this group

after update to the last firmware, i got the massage #200 “subject does not have premission to live stream on this group”

i tried to unlink webcaster x2 and link again - the same problem.

i’m the administrator of the groups.


There is an extra step needed for streaming to Groups, the administrator of the group will need to add the Webcaster X2 to the group as an app. Those instructions are available from Facebook’s online help:

1 Like

thanks AdamFrame

Glad to hear it is working! Let us know if anything else comes up!

i have the same problem Erro#200 subject does not have permission to live stream on this group my webcaster hdmi output not showing anything on the tv screen just blank ican see my name and paired on the webcaster front can anyone please help kind regards

If you do not see anything on the TV from the HDMI output of the Webcaster please make sure you have connected to the output port of the Webcaster. Also, please test with a different HDMI cable, and different HDMI input ports on the TV.

The #200 error is separate, as I linked above you need to add the Webcaster app to the group:

Hi. I have figured out how to add the Webcaster app to my Facebook group on a desktop. Is there no way to do this from a iPhone or other mobile device. Would really be handy to be able to do when trying to setup a livestream from a location that doesn’t have a computer.

Unfortunately this would be a limitation of the Facebook app and not something we have the ability to address. I apologize for the inconvenience

Thank you. It does work ::slight_smile:

Hello, I have the same problem but can not find Webcaster x2 to add to group app. Is there some other app I can use?

Unfortunately no supplementary app exists. You can find the specific integrated options on Facebook under Settings > Business Integration > Webcaster application. As reflected high up by one of my colleagues, you must be an existing administrator on a group or page in order to have the ability to stream with Webcaster to that destination.
If you are the administrator of said group/page but do not have the ability to stream to the page, it’s possible that permissions were missed when first pairing your Webcaster X2 to the platform.

I would recommend removing the app from the Business integration section of Facebook, rebooting your Webcaster X2, and following the pairing process from scratch. It is important to ensure that you have the privacy option set to public and that you accept the subsequent popup for access to pages and groups.
*You can later change privacy permissions from the Webcaster directly under “Preferences”

the same error after I add the app Epiphan webcaster to my group on Facebook transmission!